Advertisements
Home > CRM 2011 > Entities display area not getting set on Solution Import in CRM 2011

Entities display area not getting set on Solution Import in CRM 2011

Hi,

Please observe below scenario

  • In my CRM organization “ORG – A
  • I Created a new custom entity “new_city” and I set “Area to display” as “Workplace”.
  • I created a new “Managed” solution “Sol – I” having the custom entity “new_city”
  • Now In my Organization “ORG – B”, I imported the solution “Sol – I” successfully.

Issue I Faced :-

  • After solution import, to my surprise I don’t see entity “new_city” under “Workplace” area
  • To dig more, When I open “new_city” entitie’s customization form , all the options under “Area to display” are unchecked.
  • Since the solution was “Managed” I can’t select the  “Area to display” option manually.

Fix :-

  • While making the solution, Include “Sitemap component” under Client extensions

Hope it helps 🙂

Advertisements
  1. May 28, 2013 at 5:42 PM

    Thank you Rajeev. It helped me to solve the same issue I had. I know there might be some setting i was missing 🙂

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: